Categorías
Drupal

Drupal 9.3.0 ya disponible

El equipo de Drupal nos avisa de que ya está disponible y se puede descargar gratis la versión 9.3.0, que viene con buenas mejoras y corrección de errores.

El equipo de Drupal nos avisa de que ya está disponible y se puede descargar gratis la versión 9.3.0, que viene con buenas mejoras y corrección de errores.

¿Es tu CMS un desastre?

¿Ya no funciona bien? ¿No te permite seguir ganando audiencia o aumentando ventas? ¿Deseas cambiar a un CMS nuevo para ahorrar costes y ganar funcionalidades? ¡Incluso podrías mejorar su usabilidad y el SEO! Si es tu caso:

📞 Y te llamaremos gratis

Una de las novedades más suculentas es quizás que el nuevo tema del frontend Olivero se convierte por fin en estable en esta versión, tal y como os informamos ya en su momento. Este nuevo tema, muy claro y moderno, está llamado a sustituir al vetusto Bartik, cuya jubilación está más que merecida tras un gran servicio. Desgraciadamente, producir subtemas con Olivero no es posible en este momento, pero se trabajará en ello en el futuro.

La otra gran novedad de Drupal 9.3.0 es que el nuevo editor CKEditor 5, que se incluye de forma beta experimental. La inclusión definitiva de esta nueva versión, llena de funcionalidades novedosas, no está prevista hasta la salida de Drupal 10, por lo que todavía hay tiempo para asegurar una buena migración al nuevo editor.

Finalmente, hay que comentar que esta nueva versión de Drupal llega también con un nuevo rol de editor de contenidos, que viene con un buen número de permisos configurados por defecto para este tipo de profesional.

En este vídeo cuentan las novedades con algo más de detalle:

PHP y Drupal

Por otro lado, en estos días también se ha confirmado que la versión 10 de Drupal necesitará al menos PHP 8.0 y no será posible hacerlo funcionar con alguna versión anterior de este lenguaje de programación. Tampoco está descargado que finalmente se exija 8.1, pero eso aún no está confirmado.

Drupal 9.3.0 funciona perfectamente ya con la versión 8.1.0 y la versión recomendada es la 8, pero de momento la compatibilidad con PHP 7.3 y superior está garantizada. No así cuando llegue Drupal 10, como hemos visto anteriormente.

Más noticias de Drupal:

¡Recuerda! Si tu CMS es un verdadero desastre…

Y deseas cambiar a uno nuevo para ahorrar costes, ganar funcionalidades y aumentar tu audiencia o ventas:

📞 Y te llamaremos gratis

Deja una respuesta

Tu dirección de correo electrónico no será publicada.