Categorías
Drupal Wordpress

Drupal presume de page builder en plena polémica por WordPress Gutenberg

Hace ya mucho que Dries Buytaert, la persona que comenzó el desarrollo de Drupal, to tiene bien claro: la experiencia de uso y facilidad para el usuario debe estar en el centro del conocido CMS (Gestor de contenidos, en sus siglas en inglés) para seguir ganado cuota de mercado. Y en río revuelto, debido al polémico editor de contenidos Gutenberg de WordPress, ganacia de pescadores.

Categorías
Drupal

¿Cuánto cuesta hacer Drupal?

Categorías
Drupal Joomla Wordpress

¿Cuál es el mejor CMS?

Si buscas en Google cuál es el mejor CMS (Gestor de contenidos, en sus siglas en inglés) ya vas a encontrar muchos artículos llenos de buena información. Permíteme entonces ser un poco transgresor. Si buscas una respuesta rápida, ahí va: por comunidad, estabilidad, extensiones, personalización, SEO, documentación y un largo etcétera, la respuesta corta es que el mejor CMS en general es Wordpress. Pero ésta es la respuesta corta. Como siempre, el diablo está en los detalles…

Categorías
Drupal Joomla Wordpress

La vital importancia de los tags o etiquetas en los CMS

Los CMS (Gestores de contenidos, en sus siglas en inglés) son sistemas ideados para manejar cómodamente información, ya sea fichas de producto, artículos, foros, etc. En muchos de ellos es muy común contar con buscador, menús, secciones y tags (o etiquetas) como forma rápida de archivar y mostrar dicha información de una forma ordenada y accesible no solo a los usuarios, sino también a los buscadores. En este artículo repasaremos la importancia de los tags. ¿Quieres ser el mejor “tag manager? ¡Acompáñame!

Categorías
Wordpress

WordPress presume de comunidad de traductores porque puede

Como bien dice Fernando Tellado en el propio blog de WordPress en Español, lo de la comunidad de traductores de WordPress es “alucinante”.

Categorías
Drupal

¡Ojo! Descubierta una nueva vulnerabilidad crítica para Drupal 7 y 8

Desde el pasado día 18 sabemos que se ha descubierto una nueva vulnerabilidad crítica tanto para Drupal 7 como para la versión 8 que es necesario corregir a la mayor brevedad. Para ello, solo hay que actualizar la versión de Drupal 7.x, 8.6.x, 8.5.x y anteriores a la última versión.